Talk:WebOS Internals PDK

From WebOS Internals
Jump to navigation Jump to search

ubuntu 9.04 does not have the correct repositories to do "sudo apt-get install qemu-arm-static" Where can I find this so I can install it or is there another work around to this step?--Elpollodiablo1 16:49, 7 January 2010 (UTC)

Updated the article to include the fix which will work without this package --Destinal 17:00, 7 January 2010 (UTC)
I get a permission error so I tried with sudo but did work. It does not seem like the file mmap_min_addr.conf exists i that directory. should I create it and put that line into it? thanks --Elpollodiablo1 17:19, 7 January 2010 (UTC)

I had a missing wget at the make toolchain stage. A quick "sudo apt-get install wget" fixed that.

updated list of requirements and the multi-item apt-get rboatright 19:31, 29 January 2010 (UTC)

'make setup' ends in: Error: there is no such archive make: *** [rootfs/i686/.unpacked] Error 2 Ubuntu 10.04 (lucid) amd64. everything worked fine until this (VBoxCloning, aka step: "VBoxManage clonehd rootfs/i686/extract/nova-cust-image-sdk1457.vmdk rootfs/i686/extract/nova-cust-image-sdk1457.raw --format RAW") --Ajay 02:21, 10 August 2011 (UTC)